Issues affecting App Syncing and Realtime Data
Incident Report for Validic V1
Resolved
The issues affecting the Validic marketplace and real-time data flow have been resolved. All systems and features are operating normally.
Posted May 11, 2018 - 14:54 EDT
Monitoring
Our engineers have identified that the issues were caused by failures in some of our servers. As of this time, the issues seem to have stabilized and performance has mostly returned to normal. Our engineers will continue to monitor and we will provide updates as needed.
Posted May 11, 2018 - 14:39 EDT
Investigating
Validic engineers have detected issues that are affecting real-time data flow and the ability for some users to connect their apps in the Validic marketplace. The marketplace issue is affecting both Standard and Custom marketplaces.

Engineers are investigating the issue and updates can be found at status.validic.com. If you have further questions please contact support@validic.com.

Thank you,
Validic Tech Support
Posted May 11, 2018 - 14:07 EDT
This incident affected: App Marketplace.