Delayed Runkeeper Data
Incident Report for Validic V1
Resolved
At this time, while no new instances have been reported, RunKeeper has not updated the status of this issue. If you experience any issues with RunKeeper, please open a support case immediately by emailing support@validic.com.
Posted Aug 11, 2020 - 16:21 EDT
Update
Validic has been in contact with the Runkeeper team regarding the delayed delivery of their data. We have been directed to this statement that Runkeeper has released regarding this issue:

"With users turning to fitness apps during the COVID-19 crisis, we are experiencing larger than normal activity in Runkeeper traffic. As a result, our system has been challenged in order to keep up with connections coming through other apps using the Health Graph API. Our team is looking into solutions, and I will get back to you when I have any more information."

Validic will continue to monitor this issue and post any updates to this page.
Posted Jun 09, 2020 - 15:00 EDT
Investigating
Validic is currently experiencing delays in retrieving user data from Runkeeper. Our team is currently investigating this and will post updates to this page as more information becomes available.
Posted Apr 13, 2020 - 15:22 EDT
This incident affected: RunKeeper.