Delays in Availability of Fitbit Data Records
Incident Report for Validic V1
Resolved
Fitbit's data processing has returned to normal. Fitbit data records are now available in the normal timeframe. If further issues are detected, details will be posted via status.validic.com.

Thank you,
Validic Technical Support
Posted Mar 09, 2016 - 15:29 EST
Identified
An issue has been identified that is causing some Fitbit data records to be delayed by several minutes. Validic engineers have contacted Fitbit to determine the root cause of the delay. Further updates will be made available via status.validic.com.

If you have questions regarding this status, please contact support@validic.com.

Thank you,
Validic Technical Support
Posted Mar 09, 2016 - 13:08 EST