Polar Unplanned Service Outage
Incident Report for Validic V1
Resolved
Polar has reported that this issue is already resolved. Please report any questions or concerns to support@validic.com.
Posted Jul 13, 2018 - 13:39 EDT
Identified
Polar has reported a temporary unplanned service outage, affecting their data availability as well marketplace syncing. Validic will continue to monitor the situation and will provide further updates at this site as soon as they are available.

Please contact support@validic.com if you have questions regarding this scheduled maintenance.
Posted Jul 13, 2018 - 08:36 EDT
This incident affected: Polar.