Issue in URLs Returned by apps.json Affecting Custom Marketplaces
Incident Report for Validic V1
Resolved
Engineers have successfully updated the apps.json code and it is working properly.

If you have questions about this issue, please contact support@validic.com.

Thank you,
Validic Technical Support
Posted Mar 14, 2016 - 09:50 EDT
Identified
Engineers have temporarily reverted to the prior version of the apps.json code. In our testing, this has resolved the issues related to apps.json. Engineers will continue to investigate the root cause prior to making further changes to the apps.json API call.

We apologize for any impact this may have had on you or your end users.

Validic Technical Support
Posted Mar 03, 2016 - 09:44 EST
Investigating
Some customers are reporting issues with the Validic apps.json API call. The URLs for sync/unsync/refresh mistakenly contain encoded characters.

Engineers are investigating this issue with top priority. Status updates will be made to status.validic.com as they become available.

Thank you,
Validic Technical Support
Posted Mar 03, 2016 - 09:28 EST