Fitbit Reporting Intermittent login errors
Incident Report for Validic V1
Resolved
Fitbit has reported that the root cause was identified and a fix was applied. All systems are operational.
Posted May 19, 2020 - 12:54 EDT
Investigating
Fitbit is currently investigating intermittent errors with logins. This could affect users trying to sync their Fitbit accounts via the Validic Marketplace. Fitbit suggests that if you encounter the issue please try again.

Validic will continue to monitor this and update this post as new information becomes available.
Posted May 19, 2020 - 09:49 EDT
This incident affected: Fitbit.