Fitbit Reporting Syncing & Pairing Issues
Incident Report for Validic V1
Resolved
Fitbit has reported that the syncing issue has been resolved.
Posted May 23, 2020 - 09:11 EDT
Investigating
Fitbit is currently reporting some issues affecting syncing and pairing devices as well as firmware updates and are currently investigating the issue.

At this time, you may have users who have trouble getting their Fitbit devices connected to share their data and availability of Fitbit user data via the Validic API may be delayed.

Validic is monitoring this issue and will post updates here as they become available.
Posted May 22, 2020 - 21:43 EDT
This incident affected: Fitbit.