Problem Connecting Nokia/Withings in Marketplace
Incident Report for Validic V1
Resolved
Withings has made a fix and connecting Withings accounts in the marketplace is now working again.
Posted Sep 28, 2018 - 15:50 EDT
Identified
Withings is currently transitioning from OAuth1 to OAuth2 which requires adjustment to our current Withings integration. We continue to retrieve Withings user data for existing user connections, however new connection attempts will encounter issues. We are currently working with Withings regarding this and we’ll keep updates posted here on progress.
Posted Sep 21, 2018 - 09:03 EDT
Investigating
We are receiving reports of errors encountered by users when connecting their Nokia/Withings account in the marketplace. Our engineers are investigating the root cause of this issue and we will provide further updates at this site as soon as they are available.

If you have any questions regarding this, please contact support@validic.com.

Thank you,
Validic Technical Support
Posted Sep 19, 2018 - 09:04 EDT
This incident affected: Withings.