Jawbone API - Degraded Performance
Incident Report for Validic V1
Resolved
This incident has been resolved.
Posted Aug 16, 2018 - 08:32 EDT
Update
This is a reminder that Validic will be removing Jawbone from all marketplaces and disconnecting user connections beginning today, Aug 9th, 2:00pm EDT.

If you have questions about this notice, please contact the Validic Technical Support Team at support@validic.com.
Posted Aug 09, 2018 - 13:05 EDT
Update
Due to the uncertainty of when Jawbone's API service will be back online, Validic will be deprecating its support for Jawbone. Deprecation is scheduled for Thursday, August 9. Validic will be removing Jawbone from all marketplaces and disconnecting all user connections by this date.

If you have questions about this notice, please contact the Validic Technical Support Team at support@validic.com.
Posted Aug 03, 2018 - 09:58 EDT
Monitoring
Validic and Jawbone leadership met last week and discussed the ongoing outage of Jawbone's UP service and APIs. They confirm that they are continuing to work on migrating their platform and bringing the service back online, but are unable to provide a specific date for resolution. If you would like to remove Jawbone from your marketplace, please follow these instructions provided in our article at https://support.validic.com/customer/portal/articles/2945151-automating-disconnection-of-an-app
Posted Jun 22, 2018 - 09:21 EDT
Identified
Jawbone has confirmed that all Jawbone and UP services are currently offline. The Jawbone team is currently working on a resolution. We'll post updates on any further developments.
Posted May 24, 2018 - 10:43 EDT
Investigating
Validic Engineers have detected an increase of API call failures to the Jawbone API and are investigating. We're working with Jawbone to restore data continuity as well users' ability to connect their accounts as quickly as possible.

Please report any questions or concerns to support@validic.com.

Thank you,
Validic Client Services Team
Posted May 24, 2018 - 09:12 EDT