MyFitnessPal Reporting Login Issues - May 6, 2021
Incident Report for Validic V1
Resolved
This incident has been resolved.
Posted May 07, 2021 - 09:04 EDT
Identified
MyFitnessPal has reported that some users are having trouble logging in to their mobile and web apps. They have identified the issue and are working on the solution.

As a result, you may see delays in receiving user data from MyFitnessPal users and users may see issues when trying to sync to MyFitnessPal via the Validic Marketplace.

Validic will continue to monitor this issue and provide updates here when they are available.
Posted May 06, 2021 - 17:01 EDT
This incident affected: MyFitnessPal.