Omron Data Delays
Incident Report for Validic V1
Resolved
Omron data has been flowing consistently.
Posted Dec 01, 2022 - 13:33 EST
Monitoring
Omron data appears to be flowing as expected again. We will continue to monitor.
Posted Dec 01, 2022 - 07:53 EST
Investigating
Validic is investigating possible delays in the delivery of data from Omron.

As a result, you may see delays in receiving user data from Omron users and users may see issues when trying to sync to Omron.

We will provide updates here when they are available.
Posted Dec 01, 2022 - 00:36 EST
This incident affected: Omron.