Omron Delayed Data
Incident Report for Validic V1
Resolved
Omron informed us the issue has been resolved and data flow has been fully restored.
Posted Jun 07, 2021 - 11:12 EDT
Monitoring
Omron Support has not yet reported what the root cause or fix was, but data seems to be coming in from their cloud servers to us.

We have requested a root cause, the fix/mitigation, if any data is missing, and what it would take to retrieve that data.

We will continue to monitor this until Omron can supply the requested information.
Posted Jun 02, 2021 - 15:50 EDT
Investigating
Our monitoring systems have reported seeing delays on receiving data from the Omron API servers.

Omron API Support has been notified of this issue.

We will be assisting them with investigation for the root cause of the delay.
Posted Jun 02, 2021 - 10:36 EDT
This incident affected: Omron.