Validic Investigating Runkeeper Data Delays
Incident Report for Validic V1
Resolved
The issue, while not yet confirmed by Runkeeper, seems to have resolved itself.

Response times have returned to normal and data is being processed without delays.

We are resolving this issue.
Posted Jun 02, 2021 - 09:40 EDT
Monitoring
Runkeeper data delivery is starting to normalize.

Validic will continue to monitor this and provide updates here.
Posted Jun 01, 2021 - 11:53 EDT
Investigating
Validic is currently investigating possible delayed data delivery for Runkeeper users.

We will provide updates here when they are available.
Posted Jun 01, 2021 - 09:20 EDT
This incident affected: RunKeeper.