MyFitnessPal Reporting Degraded API Performance
Incident Report for Validic V1
Resolved
This incident has been resolved.
Posted Jul 26, 2021 - 16:10 EDT
Monitoring
MyFitnessPal has identified and applied a fix for this issue and reports that data is flowing as expected.

Validic will continue to monitor this issue and provide updates here when they are available.
Posted Jul 21, 2021 - 09:57 EDT
Investigating
MyFitnessPal is reporting that some users may see delays syncing with connected apps and devices.

As a result, you may see delays in receiving user data from MyFitnessPal users and users may see issues when trying to sync to MyFitnessPal via the Validic Marketplace.

Validic will continue to monitor this issue and provide updates here when they are available.
Posted Jul 20, 2021 - 12:03 EDT
This incident affected: MyFitnessPal.