Fitbit data delays
Incident Report for Validic V1
Resolved
This incident has been resolved.
Posted Nov 21, 2022 - 22:54 EST
Update
The data for Fitbit has caught up. This issue is resolved
Posted Nov 21, 2022 - 22:53 EST
Update
We are continuing to monitor for any further issues.
Posted Nov 21, 2022 - 22:52 EST
Monitoring
Fitbit has identified the issue and are implementing a fix.
Posted Nov 21, 2022 - 21:19 EST
Update
We are continuing to investigate this issue.
Posted Nov 21, 2022 - 17:32 EST
Update
Fitbit has confirmed the issue and are reporting "Widespread outage of Fitbit services which interact with user data" which affects the Fitbit API. Validic will continue to monitor for updates from Fitbit.
Posted Nov 21, 2022 - 17:29 EST
Investigating
Validic is investigating possible issues with the delivery of data from Fitbit.

As a result, you may see delays in receiving user data from Fitbit users and users may see issues when trying to sync to Fitbit.

We will provide updates here when they are available.
Posted Nov 21, 2022 - 16:19 EST
This incident affected: Fitbit.