iHealth Users Unexpectedly Disconnecting
Incident Report for Validic V1
Resolved
This incident has been resolved.
Posted Sep 10, 2020 - 15:55 EDT
Update
We have discovered that iHealth has modified their rate limits which is contributing to the user disconnects. While we work with iHealth to increase rate limits back to previous levels we will be deploying an update to our system to temporarily suspend support of historic data in an attempt to limit user disconnects.
Posted Aug 21, 2020 - 09:52 EDT
Investigating
Some iHealth users are reporting that they are unexpectedly being disconnected from the Validic Marketplace. Validic is currently investigating this issue and will post updates here as they are available.
Posted Aug 20, 2020 - 11:35 EDT
This incident affected: iHealth.