MyFitnessPal Reporting API Issues
Incident Report for Validic V1
Resolved
This incident has been resolved.
Posted Oct 07, 2021 - 14:04 EDT
Monitoring
MyFitnessPal has applied a fix and are monitoring the results.
Posted Oct 07, 2021 - 13:53 EDT
Investigating
MyFitnessPal has reported that they are investigating an incident causing the MyFitnessPal site and API to be unresponsive'

As a result, you may see delays in receiving user data from MyFitnessPal users and users may see issues when trying to sync to MyFitnessPal via the Validic Marketplace.

Validic will continue to monitor this issue and provide updates here when they are available.
Posted Oct 07, 2021 - 13:18 EDT
This incident affected: MyFitnessPal.