MyFitnessPal Reporting API Issues
Incident Report for Validic V1
Resolved
This incident has been resolved.
Posted Jun 11, 2021 - 09:13 EDT
Investigating
MyFitnessPal has reported that they are seeing an increased number of errors with their Partner API endpoints.

As a result, you may see delays in receiving user data from MyFitnessPal users and users may see issues when trying to sync to MyFitnessPal via the Validic Marketplace.

Validic will continue to monitor this issue and provide updates here when they are available.
Posted Jun 10, 2021 - 11:28 EDT
This incident affected: MyFitnessPal.