Polar Data Transfer Issues
Incident Report for Validic V1
Resolved
This incident has been resolved.
Posted Jun 14, 2022 - 09:52 EDT
Investigating
Polar has announced that they are investigating data transfer issues between Polar Flow and several services, including the Polar API.

As a result, you may see delays in receiving user data from Polar users and users may see issues when trying to sync to Polar.

We will provide updates here when they are available.
Posted Jun 09, 2022 - 14:39 EDT
This incident affected: Polar.