Delay in Fitbit Realtime Data
Incident Report for Validic V1
Resolved
This issue is resolved for all organizations.

If you have any questions regarding this, please contact support@validic.com.

Thank you,
Validic Technical Support
Posted Sep 11, 2019 - 14:25 EDT
Identified
Engineers have identified what is causing processing delays are working toward a full resolution, in most cases organizations should be now seeing data at near realtime for Fitbit.

If you have any questions regarding this, please contact support@validic.com.

Thank you,
Validic Technical Support
Posted Sep 11, 2019 - 12:29 EDT
Investigating
Validic is currently experiencing issues processing Fitbit realtime data. It may be possible that users' Fitbit data may be delayed while our engineers are working on this. We'll keep you posted on further developments.

If you have any questions regarding this, please contact support@validic.com.

Thank you,
Validic Technical Support
Posted Sep 11, 2019 - 11:19 EDT
This incident affected: Fitbit.