Delayed Fitbit Data
Incident Report for Validic
Resolved
This incident has been resolved.
Posted Aug 09, 2019 - 15:13 EDT
Monitoring
Fitbit has implemented a fix for this issue and we are beginning to receive webhook notifications. We are currently monitoring on our end.
Posted Aug 09, 2019 - 14:58 EDT
Identified
Fitbit is currently reporting an issue with their webhook notifications affecting latency for new data. Validic will continue to monitor the situation and will provide further updates on this site as soon as they are available. More details can be found at https://www.fitbitstatus.com/.

If you have any questions regarding this, please contact support@validic.com.

Thank you,
Validic Technical Support
Posted Aug 09, 2019 - 12:11 EDT
This incident affected: Fitbit.