Strava Updating to New Developer Program
Incident Report for Validic V1
Resolved
Strava data and user connections have been consistent and as-expected since this change so we will close this status page. If you do happen to see any issues with Strava users or data please contact the Validic Support Team via https://help.validic.com
Posted Mar 19, 2024 - 16:22 EDT
Update
As part of the transition to this new developer program, Strava set the number of allowed athletes to a high number for all Validic developer accounts. We have discovered that some Validic orgs were not set to a high enough number to allow the addition of new Strava users. Validic is working directly with Strava to resolve this.
Posted Mar 07, 2024 - 13:21 EST
Monitoring
Recently, Strava announced that they would be launching a new Developer Program for all users of their API data. Their planned cutover to that new program is March 4, 2024.

Validic has been aware of this change and has been working closely with Strava to update all Validic developer credentials in an effort to have a seamless transition.

There is no action for you or your Strava users. No interruption of data delivery is expected.

This status page is simply to inform you that this change will be happening behind the scenes.

Should you see any issues with user connections or data flow with Strava after March 4, 2024, please contact the Validic Support Team via https://help.validic.com
Posted Feb 28, 2024 - 14:40 EST
This incident affected: Strava.