Vitadock to be Removed from All Marketplaces beginning November 30, 2018
Incident Report for Validic V1
Resolved
Validic has completed removing Vitadock from all marketplaces.

If you have questions about this notice, please contact the Validic Technical Support Team at support@validic.com.
Posted Dec 03, 2018 - 17:08 EST
Identified
To provide the best support possible to our customers, Validic has made the business decision to sunset our integration with Vitadock. Validic will be removing the Vitadock app from all client marketplaces beginning November 30, 2018, 5PM EDT.

If you have any questions regarding this update, please contact support@validic.com.

Thank you,
Validic Technical Support
Posted Nov 12, 2018 - 20:59 EST