Missing Fitbit Realtime Webhooks
Incident Report for Validic V1
Resolved
All Fitbit realtime webhook configurations have been validated and any required re-pulls have been completed.

If you have any questions regarding this, please contact support@validic.com.
Posted Sep 26, 2019 - 08:54 EDT
Identified
Validic has identified that some Validic organizations had their Fitbit realtime webhooks disabled during the last 24 hours. We're working to re-enable those organizations and will be validating data is up to date for those affected.

If you have any questions regarding this, please contact support@validic.com.

Thank you,
Validic Technical Support
Posted Sep 25, 2019 - 10:52 EDT
This incident affected: Fitbit.