Push Service Interuption
Incident Report for Validic V1
Resolved
This incident has been resolved.
Posted Oct 04, 2019 - 15:34 EDT
Monitoring
We were able to stabilize the push service and its back to functioning normally.

If you have any questions regarding this, please contact support@validic.com.

Thank you,
Validic Technical Support
Posted Oct 04, 2019 - 15:25 EDT
Identified
We've identified an issue with our push notifications system and are actively working on a fix.

If you have any questions regarding this, please contact support@validic.com.

Thank you,
Validic Technical Support
Posted Oct 04, 2019 - 13:39 EDT
This incident affected: Push Notification Service.