Possible Failures with Samsung Health Record Updates

Incident Report for Validic V1

Resolved

We have deployed a fix and Samsung Health record update issues are now resolved.
Posted Nov 27, 2019 - 08:34 EST

Identified

Our engineers have discovered an issue that may cause updates to fail for Samsung Health records. Our team is still currently working on a resolution and is planning to implement a fix today to correct this. No updates to the Validic Mobile SDK will be required. We will provide an update next week pending further testing.

If you have any questions regarding this, please contact support@validic.com.

Thank you,
Validic Technical Support
Posted Nov 26, 2019 - 11:24 EST
This incident affected: Validic Mobile.