Potential MapMyFitness and MyFitnessPal Login Errors
Incident Report for Validic V1
Resolved
Under Armour is reporting that the issue on their side has been resolved.
Posted May 21, 2019 - 17:25 EDT
Monitoring
Under Armour is reporting a partial service disruption on their API resulting in some users experiencing errors when logging in to MapMyFitness and MyFitnessPal.

Under Armour has identified the root cause of the error and have taken steps to correct the issue.

Validic will continue to monitor the situation and will provide further updates at this site as soon as they are available.
More details can be found at https://status.underarmour.com/.
Posted May 21, 2019 - 15:53 EDT
This incident affected: MyFitnessPal and Under Armour / MapMyFitness.