Data Delay Due to Push Notifications
Incident Report for Validic V1
Resolved
We are now caught up on our notifications and the service is back to normal. This incident has been resolved.
Posted Nov 27, 2018 - 15:46 EST
Identified
Our engineers implemented a fix and our notifications service is back up. We are currently working through our backlog.
Posted Nov 27, 2018 - 13:59 EST
Update
We are continuing to investigate this issue.
Posted Nov 27, 2018 - 10:39 EST
Investigating
We are seeing issues in our infrastructure which is causing data delays for customers utilizing our push notifications. Our engineers are currently working to resolve the cause of the delay.

If you have any questions, please contact support@validic.com.

Thank you,
Validic Technical Support
Posted Nov 27, 2018 - 10:38 EST
This incident affected: Push Notification Service.