Possible Delayed Fitbit Data Syncing Issues
Incident Report for Validic
Resolved
This incident has been resolved.
Posted Jun 13, 2019 - 08:09 EDT
Monitoring
Our engineers have implemented a fix and we are currently monitoring realtime Fitbit data retrieval performance.
Posted Jun 10, 2019 - 08:10 EDT
Identified
Our engineers are reporting further context on this issue. Sometime 5PM ET yesterday, we were seeing system alerts on Fitbit processing errors. Initial analysis points to unusually larger payloads in received Fitbit webhooks which was causing the errors. Our team is currently working to address the issue and is working with Fitbit towards a resolution.

Further updates on this issue will posted on this page.
Posted Jun 04, 2019 - 11:31 EDT
Investigating
Validic is currently experiencing issues processing Fitbit realtime data. It may be possible that users' Fitbit data may be delayed while our engineers are working on this. We'll keep you posted on further developments.

If you have any questions regarding this, please contact support@validic.com.

Thank you,
Validic Technical Support
Posted Jun 04, 2019 - 09:34 EDT
This incident affected: Fitbit.