Potential Delayed Under Armour Data and Connection Issues
Incident Report for Validic
Resolved
Under Armour is reporting that the issue on their side has been resolved.
Posted May 02, 2019 - 13:54 EDT
Identified
Under Armour has reported an issue on their API affecting data latency and connecting accounts in the marketplace. Validic will continue to monitor the situation and will provide further updates at this site as soon as they are available. More details can be found at https://status.underarmour.com/.

If you have any questions regarding this, please contact support@validic.com.
Posted Apr 29, 2019 - 16:26 EDT
This incident affected: Under Armour / MapMyFitness.