Potential Delayed Under Armour Data
Incident Report for Validic V1
Resolved
Under Armour is reporting that the issue on their side has been resolved.
Posted May 07, 2019 - 16:20 EDT
Identified
Under Armour is reporting a service disruption on their API affecting latency for new data. Validic will continue to monitor the situation and will provide further updates at this site as soon as they are available. More details can be found at https://status.underarmour.com/.

If you have any questions regarding this, please contact support@validic.com.
Posted May 07, 2019 - 15:50 EDT
This incident affected: Under Armour / MapMyFitness.