Pre-notification of Deprecation of Version 1 of the Validic API
Incident Report for Validic
Resolved
This incident has been resolved.
Posted Sep 23, 2019 - 10:54 EDT
Monitoring
In April of this year, Validic announced we would deprecate our Legacy API. We made this decision after analyzing the impact of migration with several customer groups. Based on their feedback, we determined the best course of action was to move forward with a deprecation date that allowed customers at least one year to update their systems. After listening to the feedback of our entire customer base, we have decided to rescind deprecation of our Legacy API. While Inform will be the home of all new features and integrations, we will continue to support the Legacy (V1) API for the foreseeable future.

The promise of the Validic team is and has always been, to respect the voice of our customers. You are our guiding light, and we appreciate all of your feedback. If you are interested in moving forward with upgrading to Inform, all of the same services and support we have shared with you previously will still be available to you, but the timing is now in your hands.
Posted Jul 02, 2019 - 13:26 EDT
Identified
In early 2018, Validic released the newest version of our API, named Inform. With the release of Inform, we have introduced several new features to help improve the Validic experience, such as:

- Near real-time API
- New data sources like continued glucose monitoring and intraday step data
- Improved data model and implementation which reduces operational costs

As we continue to improve the Inform API, we have no further product releases scheduled for version one of our API (v1.2016-03-01). Moving forward, all new product features and integrations will be exclusive to our Inform API. For the foreseeable future, we’ll continue to support v1.2016-03-01 and provide the support you have come to expect from Validic.

We encourage all customers to consider upgrading to the Inform API before the end of 2019. To ensure our customers have ample time to manage their upgrades, at this time, we are not announcing the date for the official deprecation of v1.2016-03-01. More information regarding the deprecation will be forthcoming in the next several months.

We want you to know we did not make this change lightly. We know updating your systems is a significant undertaking, and we appreciate the work you do. The release of Inform opens the door for new data types, features, and functionality that we believe you’ll find beneficial and will help your team accelerate innovation. Please contact implementation@validic.com to discuss how to begin planning your upgrade.

Lastly, at Validic we believe the best products are customer-driven, and we invite you to share your feedback with our team at productfeedback@validic.com
Posted Feb 12, 2019 - 14:26 EST
This incident affected: API.