Data Unavailable from LifeFitness
Incident Report for Validic V1
Resolved
LifeFitness has been removed from any Marketplaces that had it enabled. This incident is resolved.
Posted Mar 11, 2020 - 15:56 EDT
Update
This is a reminder that LifeFitness will be sunsetting their API on 2/29/2020. Validic will be removing LifeFitness from all app marketplaces prior to that date.

If you have any questions regarding this, please contact support@validic.com.
Posted Feb 24, 2020 - 12:43 EST
Monitoring
LifeFitness has notified us that they will be sunsetting their API on 2/29/2020. While current users will continue to receive data until that date, new users are unable to connect.

If you have any questions regarding this, please contact support@validic.com.

Thank you,
Validic Technical Support
Posted Sep 23, 2019 - 10:47 EDT
Investigating
As a result of changes LifeFitness made to their API, Validic is unable to retrieve data from LifeFitness for user connections at this time. Validic is currently investigating supporting the new LifeFitness API. Further updates regarding this will posted here.

If you have any questions regarding this update, please contact support@validic.com.

Thank you,
Validic Technical Support
Posted Dec 04, 2018 - 15:37 EST