Update: Deprecation of Version 1 of the Validic API
Incident Report for Validic V1
Resolved
This incident has been resolved.
Posted Sep 23, 2019 - 10:54 EDT
Monitoring
In April of this year, Validic announced we would deprecate our Legacy API. We made this decision after analyzing the impact of migration with several customer groups. Based on their feedback, we determined the best course of action was to move forward with a deprecation date that allowed customers at least one year to update their systems. After listening to the feedback of our entire customer base, we have decided to rescind deprecation of our Legacy API. While Inform will be the home of all new features and integrations, we will continue to support the Legacy (V1) API for the foreseeable future.

The promise of the Validic team is and has always been, to respect the voice of our customers. You are our guiding light, and we appreciate all of your feedback. If you are interested in moving forward with upgrading to Inform, all of the same services and support we have shared with you previously will still be available to you, but the timing is now in your hands.
Posted Jul 02, 2019 - 13:28 EDT
This incident affected: API.