Missing Strava Data
Incident Report for Validic V1
Resolved
Strava data processing is now back to normal. This issue has been resolved.
Posted Feb 28, 2019 - 11:48 EST
Monitoring
Our engineers have implemented a fix and Strava data processing is now going back to normal. We will continue to monitor the issue.
Posted Feb 25, 2019 - 20:38 EST
Identified
Validic is experiencing an issue resulting in missing data from Strava due to rate limit errors. Our engineers are currently working with Strava and we will provide further updates at this site as soon as they are available.

If you have any questions regarding this, please contact support@validic.com

Thank you, 
Validic Technical Support
Posted Feb 18, 2019 - 16:11 EST
This incident affected: Strava.