Fitbit Data and Syncing Issues
Incident Report for Validic V1
Resolved
This incident has been resolved.
Posted Apr 05, 2019 - 02:12 EDT
Monitoring
Fitbit is reporting all systems seems to be operating well now. We are monitoring.
Posted Apr 04, 2019 - 22:01 EDT
Update
Fitbit has identified the issue and is working to get their services back online.
Posted Apr 04, 2019 - 20:19 EDT
Identified
Fitbit is reporting a service outage affecting data availability as well marketplace syncing. Validic will continue to monitor the situation and will provide further updates at this site as soon as they are available.

If you have any questions regarding this, please contact support@validic.com.

Thank you,
Validic Technical Support
Posted Apr 04, 2019 - 19:58 EDT
This incident affected: Fitbit.