Dailymile API Sunset Notice
Incident Report for Validic V1
Resolved
Validic has completed removed Dailymile from all marketplaces.

If you have questions about this notice, please contact the Validic Technical Support Team at support@validic.com.
Posted Mar 27, 2019 - 23:46 EDT
Identified
Dailymile has shutdown and users are no longer receiving Dailymile data as of March 22, 2019. Validic will begin removing the Dailymile app from all marketplaces.

Please contact the Validic Support Team if you have any further questions about this change.

Thank you,
Validic Technical Support
Posted Mar 25, 2019 - 10:07 EDT