Delayed MyFitnessPal Data
Incident Report for Validic
Resolved
This incident has been resolved.
Posted Jun 10, 2019 - 08:03 EDT
Monitoring
We are seeing improved performance in our MyFitnessPal data retrieval and are currently monitoring the situation.

We'll post updates here on any further developments.
Posted Jun 06, 2019 - 17:02 EDT
Identified
Under Armour is currently reporting degraded performance on their MyFitnessPal API affecting latency for new data. Validic will continue to monitor the situation and will provide further updates at this site as soon as they are available. More details can be found at https://status.underarmour.com/.

If you have any questions regarding this, please contact support@validic.com.

Thank you,
Validic Technical Support
Posted Jun 06, 2019 - 10:14 EDT
This incident affected: MyFitnessPal.