Polar Authorization Errors
Incident Report for Validic V1
Update
Validic is still investigating possible solutions to the Polar authorization issues. We will update this status as more information becomes available.
Posted Aug 23, 2023 - 13:32 EDT
Investigating
Validic is investigating a possible issue where users may experience errors when attempting to authorize Polar in the Validic marketplace.

As a result, some users may not be able to successfully connect to Polar.

We will provide updates here as they are available.
Posted Jul 12, 2023 - 13:36 EDT
This incident affects: Polar.