Required Validic Mobile Library Update for iOS 13
Incident Report for Validic V1
Resolved
This incident has been resolved.
Posted Nov 06, 2019 - 14:13 EST
Monitoring
Validic has confirmed that all of the mobile libraries for iOS, including Xamarin and Cordova, have been updated to resolve issues for iPhone users on iOS 13.

The latest versions of each can be downloaded here: https://mobileportal.validic.com/downloads

After installing the new versions, if you are still experiencing any issues related to this, please contact support@validic.com for assistance.
Posted Sep 25, 2019 - 12:03 EDT
Investigating
It has been discovered that some iPhone users that have upgraded to iOS 13 have been experiencing unexpected issues when using apps that have the Validic Mobile Libraries installed.

Validic has released version 1.11.1 of the iOS libraries to fix this issue.

It is highly recommended that this new version be implemented for all apps using the Validic Mobile Libraries for iOS. The latest version can be downloaded here: https://mobileportal.validic.com/downloads

The Xamarin and Cordova solutions are also being investigated for this issue.

If you are experiencing any issues related to this, please contact support@validic.com for assistance.
Posted Sep 24, 2019 - 10:13 EDT
This incident affected: Validic Mobile.