Withings is Reporting Authorization Issues
Incident Report for Validic V1
Resolved
Withings authorization endpoints are working as expected.
Posted Feb 21, 2023 - 11:25 EST
Monitoring
Withings has implemented a fix to the OAuth2 issue. Validic will continue to monitor.
Posted Feb 21, 2023 - 09:22 EST
Investigating
Withings is currently reporting that some users are seeing errors with their OAuth2 authorization endpoints, which are used to grant access to user data via their API.

As a result, some users may not be able to sync their Withings users to Validic.

We will provide updates here when they are available.
Posted Feb 21, 2023 - 09:05 EST
This incident affected: Withings.