OneTouch Data Delays
Incident Report for Validic V1
Resolved
This incident has been resolved.
Posted Jun 07, 2023 - 10:17 EDT
Monitoring
OneTouch data has been flowing as expected. Validic will continue to monitor for stability.
Posted Jun 07, 2023 - 06:31 EDT
Investigating
Validic is investigating possible issues with the delivery of data from OneTouch.

As a result, you may see delays in receiving user data from OneTouch users and users may see issues when trying to sync to OneTouch.

We will provide updates here when they are available.
Posted Jun 06, 2023 - 21:33 EDT
This incident affected: LifeScan.