Telcare Data Delays
Incident Report for Validic V1
Resolved
This incident has been resolved.
Posted Oct 26, 2021 - 12:18 EDT
Update
Validic is continuing to investigate the issue with Telcare and have reached out to the Telcare team for more information about the issues we're seeing receiving data from their API.
Posted Oct 13, 2021 - 11:17 EDT
Investigating
Validic is investigating an issue where data from Telcare users may be delayed in the Validic Legacy API.

Validic will continue to monitor this issue and provide updates here when they are available.
Posted Oct 12, 2021 - 10:38 EDT
This incident affected: Telcare.