Fitbit Reporting Errors for Some API Users
Incident Report for Validic V1
Resolved
Fitbit is now reporting that this issue has been resolved.
Posted Sep 14, 2021 - 16:28 EDT
Identified
Fitbit has reported that API interactions are failing for some users. The Fitbit team has identified the issue and are working on the fix.

As a result, you may see delays in receiving user data from Fitbit users and users may see issues when trying to sync to Fitbit via the Validic Marketplace.

Validic will continue to monitor this issue and provide updates here when they are available.
Posted Sep 14, 2021 - 16:26 EDT
This incident affected: Fitbit.