iHealth Authorization Error
Incident Report for Validic V1
Resolved
iHealth has implemented a fix and this issue is resolved.
Posted Feb 28, 2023 - 12:22 EST
Identified
iHealth is actively working on a fix to this issue.
Posted Feb 27, 2023 - 19:49 EST
Update
We've reached out to our iHealth contacts for assistance in resolving this. The issue appears intermittent. iHealth is investigating
Posted Feb 27, 2023 - 16:11 EST
Investigating
Some users are currently reporting errors when trying to connect to iHealth via the Validic Marketplace.

Validic is investigating this issue and will provide updates here as they become available.
Posted Feb 27, 2023 - 10:02 EST
This incident affected: iHealth.