Data Collection Error
Incident Report for Validic V1
Resolved
The issue for these data sources has been fully resolved. There wasn't any data loss here. The sources were queuing successfully, but the process fell behind.
Posted Apr 07, 2023 - 09:59 EDT
Update
The Withings data has caught up. This will be monitored overnight and accessed in the morning. There will be an update then
Posted Apr 06, 2023 - 20:54 EDT
Monitoring
A fix was implemented earlier in the day and we have been monitoring the data coming through our queues. At this time only Withings still has a backlog in the queue. The rest of the sources have caught up with data.
Posted Apr 06, 2023 - 16:22 EDT
Update
Additional investigation has added more affected sources. Investigation continues, but a path to resolution is being worked on.

MyFitnessPal
Garmin
Misfit
Withings
Strava
Polar
Tomtom
UA
Posted Apr 06, 2023 - 12:06 EDT
Investigating
Validic is investigating a potential issue that prevented our Legacy API (v1) from collecting data from certain data sources. It appears that Strava, My Fitness Pal, and Polar are affected. Updates will be made available as we learn more about this.
Posted Apr 06, 2023 - 11:42 EDT
This incident affected: Misfit Wearables, MyFitnessPal, Polar, Strava, TomTom, and Withings.