Delayed Fitbit Data
Incident Report for Validic V1
Resolved
This incident has been resolved.
Posted Nov 16, 2021 - 13:16 EST
Monitoring
We're starting to see recovery of Fitbit services.
Posted Nov 16, 2021 - 12:59 EST
Investigating
We're seeing an issue with Fitbit's API services not sending notifications of new data and their API not responding correctly. We'll update when we have more information or see recovery.
Posted Nov 16, 2021 - 12:53 EST
This incident affected: Fitbit.