Fitbit Data Delays
Incident Report for Validic V1
Resolved
This incident has been resolved.
Posted Jun 13, 2023 - 17:00 EDT
Monitoring
Fitbit data is starting to flow as expected. Validic will continue to monitor.
Posted Jun 13, 2023 - 14:38 EDT
Investigating
Validic is investigating possible issues with the delivery of data from Fitbit.

As a result, you may see delays in receiving user data from Fitbit users and users may see issues when trying to sync to Fitbit.

We will provide updates here when they are available.
Posted Jun 13, 2023 - 14:20 EDT
This incident affected: Fitbit.