Microsoft to be Removed from All Marketplaces beginning May 31, 2019
Incident Report for Validic V1
Resolved
Validic has completed removing Microsoft from all marketplaces.

For any questions, please contact the Validic Technical Support Team at support@validic.com.
Posted Jun 03, 2019 - 14:12 EDT
Identified
Microsoft has announced the end of support for the Microsoft Health Dashboard applications and services. On May 31, 2019, the Microsoft Health Dashboard site will be shut down and Microsoft Band applications will be removed from the Microsoft Store, Google Play, and Apple App Store.

Validic will unsync all active Microsoft Health users and disable all credentials. No new data will be accessible from Microsoft after this date. Previously generated Microsoft data will still be available via the Validic API.

If you have questions about this notice, please contact the Validic Technical Support Team at support@validic.com.
Posted May 22, 2019 - 14:05 EDT