Fitbit Reporting Elevated API Error Responses
Incident Report for Validic V1
Resolved
While Fitbit is still showing this on their status page, we're not seeing any impact to data flow.
Posted Sep 08, 2020 - 15:56 EDT
Identified
Fitbit has identified and mitigated a problem which was causing the Fitbit API to return http 500 errors in response for requests for heart rate data and exercise details for all but a small fraction of requests.

Validic will continue to monitor this incident.
Posted Aug 27, 2020 - 13:31 EDT
Investigating
Fitbit is currently reporting an elevated rate of 500 error responses to some API requests. They state that heart rate or activity data are most likely to be affected.

As a result, you may see a delay in receiving some user data from your Fitbit users.

Validic will continue to monitor this issue and provide updates here when they are available.
Posted Aug 25, 2020 - 22:04 EDT
This incident affected: Fitbit.